
Case 19-8h5: Excel Data

Excel Best Practices Workbook

The purpose of this workbook is to introduce you to various Excel tips, tricks, and commonly 
used formulas, allowing you to practice performing them within Excel. 

If you are struggling with any of the tasks within this workbook, feel free to use an internet 
search engine or classmates that have more experience working in Excel to assist you in 
performing the appropriate procedures.

You will have the following amount of time to complete each section of the workbook:

 - Section 1: Tips and Tricks – 20 minutes
 - Section 2: Formulas (including XLOOKUP) – 20 minutes
 - Section 3: PivotTables – 10 minutes
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1 Transpose Data
How To:

Task Instructions:

Orange
Blue
Yellow
Red
Green
Blue

2 Force a Carriage Return in a Cell Instead of Wrapping the Text
How To:

Task Instructions:

3 Use Format Painter More than Once
How To:

Task Instructions:

123,424           672394.07 23% 372323.54
567,563           375272.58 45% 482323.78
51,348             56234.01 82% 56732.72

457,396           92742.33 65% 75829.12

4 Format Sheet Tab Colors
How To:

Task Instructions:

You have 20 minutes to complete Section 1. Please do not advance once you have completed the section. 

Transpose the data below so that it pastes across the blue cells horizontally.

Write 3 sentences with a space between each within the merged cell outlined below using the 
ALT+Enter function.

Right-Click mouse on Sheet Tab > Tab Color

Use the Format Painter to format the data within column C and E to match the formatting of 
column B.

Change the Tips and Tricks Tasks tab color to Orange. 

Copy data > Paste Special > Transpose

ALT+ENTER while editing the cell

Select the cell that you want to copy the formatting from. Double Click the Format Painter and use 
it as many times as you like. When you’re done press ESC.

Sec 1 - Tips and Tricks
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5 Combine Text from Multiple Cells
How To:

Task Instructions:

Practice
Makes
Perfect

6 Apply Different Formats within One Cell
How To:

Task Instructions:

7 Move a Column, Row or Cells
How To:

Task Instructions:

1
2
3
4
5

8 Copy and Paste a Column, Row or Cells
How To:

Task Instructions:

1
2
3
4
5

As above except hold down the CTRL key while hovering your mouse over the edge of the selected 
area. Then drag the cells (while holding down the CTRL key) and release the mouse where you 
want to paste the data.
Note: these mouse pointers may appear different on your computer if you have a different 
operating system or have customized how your mouse appears. Regardless, the shortcuts above 
will still work as described.

Move the data below into the cells highlighted blue by dragging it .

Copy and paste the data below into the cells highlighted blue using CTRL. 

Enter your formula with the ampersand ‘&’ between the cell references e.g. =A1&A2&A3 will add 
the text in cell A1, A2 and A3 together. 
Note: if you want to add a space between the text from each cell enter your formula like this: 
=A1&” “&A2&” “&A3 Where the “ “ is adding a space

Could be different fonts, font colors, styles and more. Select the cell you want to format > F2 to 
edit the cell > highlight the text you want to change > use the formatting tools on the Home tab of 
the ribbon.

Select the range of cells, column(s) or row(s) > hover your mouse over the edge of your selected 
range of cells (or columns or rows) >when the mouse pointer changes to a 4 pointed arrow      left 
click the mouse and hold down while you drag your cells to a new location.

Underline the word underline, bold the word bold, italicize the word italicize, and change the color 
of the word red to red. 

You can underline, bold, italicize, or make font red. 

Combine the text in the three cells highlighted blue below in the outlined cell. Include a space 
between each word. 

Sec 1 - Tips and Tricks
Copyright © 2024 Deloitte Development LLC

All Rights Reserved.



Case 19-8h5: Excel Data Page 4

9 Convert Formulas to Values
How To:

Task Instructions:

Formulas: Paste:
12
45
15
56
36

10 Freeze Rows and or Columns at the Top or Left of your Workbook so that Headings Stay in Place While you Scroll Down the Worksheet.
How To:

Task Instructions:

11 Hide Worksheet Tabs
How To:

Task Instructions:

12 Use Text to Columns to Separate a Column of Data Containing First Names and Last Names
How To:

Task Instructions:

Jane Moore
Sam Jones
Pat Smith

Freeze the first column so that it keeps the first column visible while scrolling through the rest of 
the worksheet. Do not freeze any rows. 

Hide the tab within this workbook that is called Sec 1 - Hide Me.

Copy cells containing formulas > Paste Special > Paste Values.

Place your cursor at the intersection of the rows/columns you want fixed in place (i.e., Frozen) > 
View tab of the ribbon > Freeze Panes.

Right click on the tab name > Select Hide

Paste the values of the formulas in the data highlighted green into the cells highlighted blue below. 

Let’s say you have First Names and Last Names separated by a space in a column. Select the cells 
> Data > Text to Columns > Delimited > Next > Choose Delimiter (space in this example) > Next 
> Select column data format and Destination > Finish. The warning will tell you there is already 
data here if the destination includes the cells that include the text. You can click Ok.

Use Text to Columns to separate the names listed below into the First Name and Last Name 
columns. 

Sec 1 - Tips and Tricks
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13 Create Specific Data Validations
How To:

Task Instructions:

14 Conditional Formatting
How To:

Task Instructions:

23
73
21
23
56
80

15 Delete Duplicate Values
How To:

Task Instructions:

23
73
21
23
56
80

Data validation can restrict the type of information allowed in a given cell (or cells). You can also 
specify a range of valid data for numerical, time or date values, and even text length, or you can 
use data validation to limit data to a predefined list of acceptable items. Select the cells you wish 
to add a validation to > Data Tab > Click Data Validation in the Data Tools group > On the 
Settings tab, in the Allow box, click List > In the Source box, type the values, separated by 
commas, you want to allow. Type the options you want in the drop-down > Click OK. When you 
click on a cell within the range you selected, the drop-down arrow is available with the values you 
specified.

Use the delete duplicates function to remove the duplicate values from the data listed below.

Create a data validation for the slides highlighted blue below. The validation should include a 
dropdown with the following options: Red, Yellow, Green.

Use conditional formatting to highlight the duplicate values in the data listed below. 

You can use conditional formatting to identify the following: 
o Top 10 or Bottom 10 using percentages, average or item
o Greater than, less than or equal to
o Text that contains a specific word or phrase
o A date occurring
o And even identify duplicate values
Select the range of cells you want formatted > From the Home tab go to the Styles group and 
select Conditional Formatting > The menu will appear with your formatting options > When you 
choose one of the options a cascading menu will appear > Depending on which option you choose 
you will be prompted to make more selections.

When you remove duplicate values, only the values in the range of cells or table are affected. Any 
other values outside the range of cells or table are not altered or moved. As you are permanently 
deleting data, it's a good idea to copy the original range of cells or table to another worksheet or 
workbook before removing duplicate values. 
Select the range of cells, or make sure that the active cell is in a table > On the Data tab, in the 
Data Tools group, click Remove Duplicates > Do one or more of the following: Under Columns, 
select one or more columns > To quickly select all columns, click Select All > To quickly clear all 
columns, click Unselect All > Click OK > A message is displayed indicating how many duplicate 
values were removed and how many unique values remain, or if no duplicate values were removed 
> Click OK.

Sec 1 - Tips and Tricks
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16 Sorting Data
How To:

Task Instructions:

A 45
B 20
C 34
D 18
E 27

17 Copy Down Formulas
How To:

Task Instructions:

Hours Rate Pay
Sue 5 18 90
Julia 8 18
Mark 4.5 18
Ryan 9 18
Nick 13 18
Amy 7 18

PLEASE STOP HERE

Quickly paste in a whole column of formulas using the fill handle. The fill handle is the little 
rectangle that sits in the lower right corner of all selections in Excel. As long as the formula sits in 
a column next to another column will a full set of data, you can just double-click the fill handle to 
copy the formula all the way down to the bottom of the table.

Double click the fill handle in order to insert the formula within the blue cell into the cells in green.

Quickly reorganize a worksheet by sorting your data. Content can be sorted alphabetically, 
numerically, and in many other ways. 

Sort sheet organizes all of the data in your worksheet by one column. Related information across 
each row is kept together when the sort is applied. For example, a Contact Name column can be 
sorted to display the names in alphabetical order.
o Select a cell in the column you want to sort by > Select the Data tab on the Ribbon, then click 
the A-Z command to sort A to Z, or the Z-A command to sort Z to A > The worksheet will be 
sorted by the selected column. 

Sort range sorts the data in a range of cells, which can be helpful when working with a sheet that 
contains several tables. Sorting a range will not affect other content on the worksheet.
o Select the cell range you want to sort > Select the Data tab on the Ribbon, then click the Sort 
command > The Sort dialog box will appear. Choose the column you want to sort by > Decide the 
sorting order (either ascending or descending) > Once you're satisfied with your selection, click OK 
> The cell range will be sorted by the selected column. The other content in the worksheet is not 
affected by this sort.

Sort the sheet so that the data in column C is listed from smallest to largest.

Sec 1 - Tips and Tricks
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1 SUM – totals one or more numbers in a range of cells.
How to:

Task Instructions:

1
3
5
7
9

2 CONCAT (Concatenate) - combining data from multiple cells
How to:

Task Instructions:

First Name Last Name Combined
Jane Moore
Sam Jones
Pat Smith

3 XLOOKUP Exact match - find corresponding information in a list of data
How to:

Task Instructions:

You have 20 minutes to complete Section 2. Please do not advance after you have completed the section. 

Select a blank cell where you want the total to be. In that cell type =SUM([range of cells]) 
and then select the range of cells you wish to add together by clicking your mouse and 
dragging the cursor across the applicable cells. Then hit enter.

Use the SUM formula to sum the data below. 

If you have a cell that contains a first name and another cell that contains a last name, you 
can combine those cells together and also include arbitrary strings of characters such as a 
space (“ ”) or comma space (“, ”) or even whole words or phrases. Select the empty cell 
where you want the function to be stored, and type =CONCAT([first cell selection], [second 
cell selection]). You can continue to combine cells by adding them to the formula. 

In this example, the text elements for a last name, a comma followed by a space, and a first 
name are combined to make the text string “Beverly, Martha.” You have to add “, ” as a 
separate cell selection. If you wanted to combine the cells to say “Martha Beverly”, add “ “ 
as a separate cell selection.

Use the CONCAT formula to combine the first and last names listed below into one cell per 
name. The first and last name should be separated by a space. 

See the XLOOKUP tab

See the XLOOKUP tab

Sec 2 - Formulas
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4

How to:

Task Instructions:

32 49

5

How to:

Task Instructions:

Product Supplier # In Stock Formula:
Cherries New Zealand 200
Bananas Ecuador 350
Apples China 180
Bananas Philippines 400
Lemons Oman 250
Apples Poland 120
Bananas Costa Rica 330

PLEASE STOP HERE

Type =SUMIF( then select the range that you want Excel to find certain criteria in, COMMA, 
then type in the criteria you want Excel to look for (if using an alphabetized criteria then put 
it in quotations – for example a “Specific Name”), COMMA, then select the range you want 
Excel to sum from, and then close the parenthesis.

Use the SUMIF function to determine the total quantity of in-stock bananas.

IF – tell Excel to perform different calculations depending on whether the answer 
to your question is true or false.

SUMIF - SUMIF extends the capabilities of the basic SUM function by allowing you 
to tell Excel to only SUM items that meet certain criteria.

If the value in cell A1 is greater than the value in cell B1, then multiply the value in A1 by 5. 
If not, multiply the value in B1 by 2.
Formula: =IF(A1>B1,A1*5,B1*2)

Operators you can use: 
=  Equal to
<  Less Than
>  Greater Than
<=  Less than or equal to
>=  Greater than or equal to
<> Less than or greater than

Create the following IF formula: if cell B50 is less than or equal to cell C50 then multiply cell 
C50 by 2. If not, multiply cell B50 by 3.

Sec 2 - Formulas
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3 XLOOKUP Exact match - find corresponding information in a list of data
How to:

Task Instructions:

# Alpha ID Formula:
1 AA
2 B
3 AD
4 DF
5 O
6 HJ
7 Y
8 QQ
9 XU
10 R
11 SN
12 LW
13 JE
14 IC
15 W
16 YF
17 Z
18 IX
19 KK
20 UL
21 EV
22 OI
23 BG
24 CP
25 MN
26 LA
27 KR
28 D
29 VE
30 M

Use the XLOOKUP function to determine what alpha ID was given to the number 21.

The Syntax is:
XLOOKUP(lookup_value, lookup_array, return_array, [if_not_found], [match_mode], [search_mode]) 

The XLOOKUP function searches a range or an array, and then returns the item corresponding to the first match it 
finds. If no match exists, then XLOOKUP can return the closest (approximate) match. 

Lookup Value: The value to search for. This value is required, and if it is omitted, XLOOKUP returns blank 
cells it finds in lookup array. 
Lookup Array:  The array or range to search.
Return Array: The array or range to return. 
If not found: Where a valid match is not found, return the [if_not_found] text you supply. This value is 
optional.
Match mode: Specify the match type:
    0 : Exact match. If none found, return #N/A. This is the default
   -1: Exact match. If none found, return the next smaller item
    1 : Exact match. If none found, return the next larger item
    2 :  A wildcard match where *, ?, and ~ have special meaning. 

Search mode: Specify the search mode to use: 
    1 : Perform a search starting at the first item. This is the default,
   -1: Perform a reverse search starting at the last item
    2 : Perform a binary search that relies on lookup array being sorted in ascending order. *
   -2: Perform a binary search that relies on lookup array being sorted in descending order. *
*If not sorted  invalid results will be returned

Translated further:
XLOOKUP(find this value, in that array, return the value in the array, character to display if lookup value is not 
found, return a result if you can match the value exactly, the direction you want the formula to search) 

Example: XLOOKUP to look up a country name in a range, and then return its telephone country code. It includes 
the lookup value (cell F2), lookup array (range B2:B11), and return array (range D2:D11) arguments. It doesn't 
include the match mode argument, as XLOOKUP produces an exact match by default

Tip: If you plan to copy your formula to use across more than one cell, you may wish to use absolute cell 
references for the table array so the cell references do not automatically adjust to a new range as the formula 
is copied. You can absolute the cells by pressing F4 when your cursor is in the cell number. It should look like this 
for example: $B$2:$B$11

Sec 2 - XLOOKUP
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PivotTables

Working with PivotTables

Create a PivotTable

Anatomy of the PivotTable

Drag Fields Onto a PivotTable

Pivot the Table

You have 10 minutes to complete Section 3. 

Excel is arranged in rows and columns. Arranging your data in rows and columns — or columns and rows — will help 
you when it’s time to run reports. Each row should be dedicated to a single item in your list. For example, if your 
spreadsheet contains data by customer, then each row could be dedicated to a single customer. Each column should 
be dedicated to a single attribute of the row item. Column “A” could be dedicated to the customer’s ID and column 
“B” could be dedicated to the customer’s name. So, row 6’s “A” column might refer to “145” and the “B” column 
might say “Smith Goods,” while row 7’s “A” column might refer to “223” and the “B” column might say “KR Apparel.” 

Tip: Avoid blank rows and columns. Most people include blank rows or columns to make spreadsheets easier to read. 
For readability, consider adjusting row height or column width instead. Excel treats data on the other side of a blank 
row or column as unrelated information and will not automatically select it when you sort.

A PivotTable is a reporting tool you can use to analyze data. With a PivotTable, you can create totals and subtotals. 
In addition, you can compare the totals of one column to another. 
You can “pivot” the data in this kind of report to display it vertically or horizontally. 

To create a PivotTable report:
1. Select the range of data you wish to include in the report. If the range of data on your worksheet contains neither 
blank rows nor columns, you can skip this step.
2. On the Insert tab, select PivotTable, then click OK. A new PivotTable appears on a new worksheet named Sheet 1.
3. Rename Sheet 1 as Pivot.

A PivotTable consists of the following areas, the Report Filter, Column Labels, Row Labels, and Values.

• Row Labels: When you drag a field into this area, Excel creates a list of unique values found and displays each as 
its own row. 
• Column Labels: When you drag a field into this area, Excel creates a list of unique values found and displays each 
as its own column. 
• Values: When you drag a field into this area, Excel sums or counts the items according to the groupings within the 
Row or Column Labels. To force Excel to use another function such as Count or Average instead of Sum, right-click a 
pivot table cell in the column you wish to change. Choose Summarize Values By and then select the function you 
want.
• Report Filter: When you drag a field into this area, Excel creates a top level filter to control which data are 
displayed in the PivotTable. 
• PivotTable Field List: The field list displays a list of all the column headers from the worksheet to which the 
PivotTable is linked. 
• PivotTable Tools: A ribbon appears with tabs for controlling Options and Design.

1. In the Field List, drag a field and drop it in the Row Labels. Across the rows of data, Excel will display unique 
values it found — each value in its own row. 
2. In the Field List, drag another field into the Values. Excel sums the items within each of the rows.

1. In the PivotTable, drag the field you entered into Rows and drag it to the Column Labels. Excel displays each of 
the unique items as its own column. 
2. Drag that heading back to the Row Labels.

Sec 3 - PivotTables
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Add a Field to the Column Labels

Add another column to the Data Area

Control Which Data Are Displayed

Remove a Field From the PivotTable

Drilling Down

Refresh Your PivotTable

Task Instructions:
See the PivotTable Data tab for task instructions.

Until now we have been dragging items into the various areas of the PivotTable. You can also “zap” items directly to 
the appropriate area of the PivotTable by selecting a field and clicking the button beneath the Field List. 

1. Right-click on an item within the Field List
2. Click Add to Column Label

You can summarize more than one column of information at a time in a PivotTable. 

1. In the Field List, drag another numerical Field item and drop it in the Data Area. 
2. Look at the Data Area to see totals of that new item next to what you had previously totaled.

When a PivotTable has more than one column or “field” in the Data Area, it creates a “Values” label and groups 
totals under it. You can drag the Data label to the Row Labels to display totals as stacked rows, or to the Column 
Labels to display as side-by-side columns.

You can control which row or column values are displayed. Excel calculates totals based on which row or column 
values are visible. 

1. Click the dropdown arrow next to the label within the pivot table. 
2. Uncheck any items you do not wish to display, then click OK. Excel hides those rows and their totals.

1. Select a specific field heading in the Row Labels. 
2. Click PivotTable menu, then click Hide.

Alternatively, you can drag the field heading outside the range of the PivotTable.

After you have created a PivotTable, you might want to know where a particular total is coming from. Excel lets you 
drill into a particular total to see what rows of data comprise the total. 

1. Filter the PivotTable. 
2. Double-click a value that corresponds to that filter. Excel creates a new worksheet and populates it with a copy of 
the rows from your source data that contribute to the total on your PivotTable. Once you have viewed the data, you 
can safely delete the new worksheet without damaging your workbook.
3. Delete the newly created worksheet.

By default, PivotTables do not automatically refresh when you change information on the data worksheet. On the 
Options tab, click Refresh.

Sec 3 - PivotTables
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Task Instructions:

RGN DST TERR CUSTNO CUSTNAME ADDRESS CITY ST ZIP CREDLIM INVNO INV_DATE AMOUNT
001 001 060 074856 C C A 1200 W 57 HYDE PARK MA 02136 10000 0000463000000000 01-Dec-20 (107.86)
001 001 060 074856 C C A 1200 W 57 HYDE PARK MA 02136 10000 120042499-00 04-Dec-20 125.00
001 001 060 074856 C C A 1200 W 57 HYDE PARK MA 02136 10000 120043875-00 10-Dec-20 1,502.50
001 001 060 074856 C C A 1200 W 57 HYDE PARK MA 02136 10000 120046828-00 24-Dec-20 1,935.50
001 001 060 074856 C C A 1200 W 57 HYDE PARK MA 02136 10000 0000466160000000 31-Dec-20 (343.20)
001 001 060 076156 CRABTREE LTD 31 WALTER RD DEDHAM MA 02026 50000 INT106 24-May-20 274.35
001 001 060 076156 CRABTREE LTD 31 WALTER RD DEDHAM MA 02026 50000 INT1005 21-Jun-20 218.27
001 001 060 076156 CRABTREE LTD 31 WALTER RD DEDHAM MA 02026 50000 INT4559 21-Oct-20 233.03
001 001 060 076156 CRABTREE LTD 31 WALTER RD DEDHAM MA 02026 50000 INT5395 21-Nov-20 165.19
001 001 060 076156 CRABTREE LTD 31 WALTER RD DEDHAM MA 02026 50000 INT6202 22-Dec-20 43.48
001 001 060 076156 CRABTREE LTD 31 WALTER RD DEDHAM MA 02026 50000 120048043-00 31-Dec-20 3,628.20
001 001 060 076156 CRABTREE LTD 31 WALTER RD DEDHAM MA 02026 50000 120048145-00 31-Dec-20 182.52
001 001 060 076156 CRABTREE LTD 31 WALTER RD DEDHAM MA 02026 50000 0000468550000000 31-Dec-20 (10,170.73)
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 20088 23-Jan-20 1,249.86
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 20650 25-Jan-20 1,405.50
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 20856 26-Jan-20 883.56
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 21210 30-Jan-20 3,035.60
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 21683 31-Jan-20 2,038.16
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 21906 02-Feb-20 2,830.52
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 INT107 24-May-20 442.78
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 INT1006 21-Jun-20 693.86
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 INT1914 22-Jul-20 960.30
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 INT2826 21-Aug-20 1,063.92
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 INT3687 21-Sep-20 1,412.89
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 INT4560 21-Oct-20 681.35
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 INT5396 21-Nov-20 436.64
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 120046166-00 20-Dec-20 31.70
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 INT6203 22-Dec-20 292.73
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 120047488-00 27-Dec-20 2,548.68
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 120047576-00 30-Dec-20 75.00
001 001 060 076256 BROWN BEAR CO INC 42 CARLTON AVE WELLESLEY MA 02181 25000 120047922-00 31-Dec-20 3,952.72
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 120041099-00 26-Nov-20 1,502.35
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 120041132-00 26-Nov-20 345.72
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 120041688-00 28-Nov-20 5,962.16
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 120042225-00 03-Dec-20 1,995.52
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 0000463010000000 01-Dec-20 (3,354.03)
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 120042505-00 04-Dec-20 262.50
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 120042912-00 05-Dec-20 4,860.78
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 60000 02-Dec-20 (159.13)
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 120043827-00 10-Dec-20 1,712.50
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 120044533-00 12-Dec-20 2,921.34
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 128003055-00 16-Dec-20 (62.15)
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 120044919-00 17-Dec-20 15,811.20
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 120045302-00 17-Dec-20 1,800.12
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 120044922-00 19-Dec-20 8,823.04
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 120045995-00 19-Dec-20 1,035.04
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 120046787-00 24-Dec-20 3,968.75
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 120048113-00 31-Dec-20 1,255.54
001 001 060 090656 BRAD'S HOME ENTERTAINMENT BOX 701 ROADTOWN BROOKLINE MA 02146 50000 0000466170000000 31-Dec-20 (5,260.03)

Create a PivotTable using the below dataset that shows the total invoice amount per city. Also add in 
the option to filter by customer name.

Sec 3 - PivotTable Data
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